Page 1 of 3 123 LastLast
Results 1 to 20 of 60

Thread: Streamtorrent won't even buffer

  1. #1
    Join Date
    Jun 2007
    Posts
    8
    Thanks
    0
    Thanked 5 Times in 3 Posts

    Unhappy Streamtorrent won't even buffer

    I have read all the stickies and I still have a problem.

    I have the newest version of Streamtorrent, I have unblocked all the ports and added streamtorrent to my firewall exceptions for my anti-virus and windows. I am running windows XP service pack 3 with WMP 11. I have a 2 meg connection. My net state is "Connected: good". When I try and play a stream it says "Done" then "Still connecting but channel seems to be offline". For ALL the streams it says this. In stream torrent it is showing me the stream information eg. Quality: Good, Users: Many. I have waited over 10 minutes and still the same message "Still connecting but channel seems to be offline". Any suggestions to help me would be greatly appreciated. No stream has ever got to even showing the "Buffer" stage.

    WMP works when I add the streams from the sticky thread.

  2. #2
    DEAD_MAN_WALKING's Avatar
    DEAD_MAN_WALKING is offline Super Moderator and Most Valuable Member - R.I.P
    Join Date
    Apr 2007
    Location
    Pennywell, Sunderland
    Posts
    13,342
    Thanks
    11,380
    Thanked 14,099 Times in 5,374 Posts

    Default

    Quote Originally Posted by Rizzla View Post
    I have read all the stickies and I still have a problem.

    I have the newest version of Streamtorrent, I have unblocked all the ports and added streamtorrent to my firewall exceptions for my anti-virus and windows. I am running windows XP service pack 3 with WMP 11. I have a 2 meg connection. My net state is "Connected: good". When I try and play a stream it says "Done" then "Still connecting but channel seems to be offline". For ALL the streams it says this. In stream torrent it is showing me the stream information eg. Quality: Good, Users: Many. I have waited over 10 minutes and still the same message "Still connecting but channel seems to be offline". Any suggestions to help me would be greatly appreciated. No stream has ever got to even showing the "Buffer" stage.

    WMP works when I add the streams from the sticky thread.
    Try this test stream that works 100% and we'll go from there.

    TEST STREAM
    Say NO to Ads on streams & Stop the Virus/Malware Alerts.

    If ever a password is needed in any of my or other users uploads try myp2p, Myp2p or wiziwig.

  3. The Following 2 Users Say Thank You to DEAD_MAN_WALKING For This Useful Post:

    icerefjm1 (07-08-2010), Scotty43 (22-01-2011)

  4. #3
    Join Date
    Dec 2008
    Posts
    11,742
    Thanks
    24,748
    Thanked 16,044 Times in 5,666 Posts

    Default

    It should be saying Connected(perfect). Just to be sure you're getting your 2 meg, close the ST globe in your tasktray & with nothing running except your browser go to http://www.speedtest.net & post your d/l & u/l & ping results. There's a feature there to copy/paste if you'd like. Let's make sure something else isn't sucking up your bandwidth as a start.

  5. The Following 2 Users Say Thank You to icerefjm1 For This Useful Post:

    DEAD_MAN_WALKING (08-08-2010), Redbullsnation (23-01-2011)

  6. #4
    Join Date
    Dec 2008
    Posts
    11,742
    Thanks
    24,748
    Thanked 16,044 Times in 5,666 Posts

    Default

    Quote Originally Posted by DEAD_MAN_WALKING View Post
    Try this test stream that works 100% and we'll go from there.

    TEST STREAM
    Holy crap batman, 1.1meg. Sure glad I wasn't streaming locally when I clicked on that one.

    Edit: But, yeah, almost immediate 100% buffer. 99% qual & 6 viewers.

  7. The Following User Says Thank You to icerefjm1 For This Useful Post:

    DEAD_MAN_WALKING (08-08-2010)

  8. #5
    Join Date
    Jun 2007
    Posts
    8
    Thanks
    0
    Thanked 5 Times in 3 Posts

    Default

    That BBC1 stream works perfectly.... Like watching TV. It started straight away. I guess that means it is the streams I am watching, all the streams have "many" viewers. I am from Argentina as well so maybe it is struggling to find any close peers. I left those streams I am having trouble with for over 20 minutes and one finally managed to buffer, but it wasn't very smooth. At least that test confirms it is working.
    Last edited by Rizzla; 07-08-2010 at 23:38.

  9. The Following 2 Users Say Thank You to Rizzla For This Useful Post:

    DEAD_MAN_WALKING (08-08-2010), icerefjm1 (07-08-2010)

  10. #6
    Join Date
    Dec 2008
    Posts
    11,742
    Thanks
    24,748
    Thanked 16,044 Times in 5,666 Posts

    Default

    Great news. Still wouldn't hurt to run the speedtest I mentioned above. Run it 3 times & take the average. That way you'll know you're getting the download/upload bandwidth you're paying for & nothing else unknown is using it if the results are unreasonably low.

  11. #7
    Join Date
    Jan 2011
    Posts
    2
    Thanks
    21
    Thanked 2 Times in 2 Posts

    Default

    Thanks for this test stream, DMW! I really needed one to be able to troubleshoot my connections/firewall issues. Can I assume that it's still functioning?

  12. #8
    Join Date
    Dec 2008
    Posts
    11,742
    Thanks
    24,748
    Thanked 16,044 Times in 5,666 Posts

    Default

    Still woks here.

  13. The Following User Says Thank You to icerefjm1 For This Useful Post:

    Scotty43 (22-01-2011)

  14. #9
    Join Date
    Mar 2009
    Posts
    56
    Thanks
    62
    Thanked 52 Times in 21 Posts

    Default

    my ST fixed...
    Last edited by neLsOnNYY; 23-01-2011 at 22:07.

  15. #10
    Join Date
    Jan 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default doesn't connect at all

    I've installed the p2p version of streamtorrent and added the bbc link, but all I've ever gotten from this is that it's still connecting but the channel seems to be offline. All ports are open, firewall is off, speed test shows 6.49 Mb/s down and 3.81 Mb/s up, ping 25ms. Any suggestions would be appreciated as I'm dying to watch the IU games and can't get BTN!

    Thanks!

  16. #11
    Join Date
    Feb 2011
    Posts
    1
    Thanks
    0
    Thanked 2 Times in 1 Post

    Default

    yeah i cant even get the test stream to come up...whats wrong?

  17. #12
    DEAD_MAN_WALKING's Avatar
    DEAD_MAN_WALKING is offline Super Moderator and Most Valuable Member - R.I.P
    Join Date
    Apr 2007
    Location
    Pennywell, Sunderland
    Posts
    13,342
    Thanks
    11,380
    Thanked 14,099 Times in 5,374 Posts

    Lightbulb

    Quote Originally Posted by shutch3786 View Post
    I've installed the p2p version of streamtorrent and added the bbc link, but all I've ever gotten from this is that it's still connecting but the channel seems to be offline. All ports are open, firewall is off, speed test shows 6.49 Mb/s down and 3.81 Mb/s up, ping 25ms. Any suggestions would be appreciated as I'm dying to watch the IU games and can't get BTN!

    Thanks!
    2 test channels for you to try they have been up for months(put up by me)...

    SKY NEWS
    Code:
    st://Az0CgpwEdTUDNQWCoAHIgBat1Uo79saWcBXWrJZbzGxRihcIU0tZIE5FV1OKQQdkZWZhdWx0iqIETmV3cw==


    TRT HABER

    Code:
    st://A1UCgpwEdU0DTQWCoAHIgBaNVO/Nv8W312bIK2ff2rFJihcdVFJUIEhBQkVSIC0gd3d3Lm15cDJwZm9ydW0uZXWKQQdkZWZhdWx0iqIHR2VuZXJhbA==
    Say NO to Ads on streams & Stop the Virus/Malware Alerts.

    If ever a password is needed in any of my or other users uploads try myp2p, Myp2p or wiziwig.

  18. #13
    Join Date
    Feb 2011
    Posts
    31
    Thanks
    14
    Thanked 15 Times in 10 Posts

    Default

    Ok, one hello! What a lovely forum I am so tickled I found it. I am trying to figure this out so I can see the UNC game (s)

    My speed test results: http://www.speedtest.net/result/1154811171.png

    I am getting the same problem. I downloaded the fixed version as the original version (did that make sense? ) I have tried everything that I have seen (all the tricks in the stickies, etc) and nothing.

    Also, no idea if this is related but ever since I dl'd this program I am getting a yahoo toolbar certificate warning... which is odd as I dont have a yahoo toolbar..

    Sorry for not understanding this.

  19. #14
    DEAD_MAN_WALKING's Avatar
    DEAD_MAN_WALKING is offline Super Moderator and Most Valuable Member - R.I.P
    Join Date
    Apr 2007
    Location
    Pennywell, Sunderland
    Posts
    13,342
    Thanks
    11,380
    Thanked 14,099 Times in 5,374 Posts

    Default

    Quote Originally Posted by Illyriaasl View Post
    Ok, one hello! What a lovely forum I am so tickled I found it. I am trying to figure this out so I can see the UNC game (s)

    My speed test results: http://www.speedtest.net/result/1154811171.png

    I am getting the same problem. I downloaded the fixed version as the original version (did that make sense? ) I have tried everything that I have seen (all the tricks in the stickies, etc) and nothing.

    Also, no idea if this is related but ever since I dl'd this program I am getting a yahoo toolbar certificate warning... which is odd as I dont have a yahoo toolbar..

    Sorry for not understanding this.
    Read this please - StreamTorrent NE
    Say NO to Ads on streams & Stop the Virus/Malware Alerts.

    If ever a password is needed in any of my or other users uploads try myp2p, Myp2p or wiziwig.

  20. The Following 2 Users Say Thank You to DEAD_MAN_WALKING For This Useful Post:

    icerefjm1 (12-02-2011), miahjj (12-02-2011)

  21. #15
    Join Date
    Nov 2009
    Posts
    8,735
    Thanks
    30,780
    Thanked 17,538 Times in 6,571 Posts

    Default

    Quote Originally Posted by Illyriaasl View Post
    Ok, one hello! What a lovely forum I am so tickled I found it. I am trying to figure this out so I can see the UNC game (s)
    My speed test results: http://www.speedtest.net/result/1154811171.png
    I am getting the same problem. I downloaded the fixed version as the original version (did that make sense? ) I have tried everything that I have seen (all the tricks in the stickies, etc) and nothing.
    Also, no idea if this is related but ever since I dl'd this program I am getting a yahoo toolbar certificate warning... which is odd as I dont have a yahoo toolbar..
    Sorry for not understanding this.
    follow the instructions in the first post of this thread:
    http://www.myp2pforum.eu/threads/521...d-Instructions

    if you follow all of these steps, it should work for you. (note that it may take up to 10 minutes for a stream to actually start buffering up to play.)

    as far as the yahoo toolbar thing, i'd surmise that it is something other than ST causing this.

    EDIT: dmw beat me to it!

  22. The Following 2 Users Say Thank You to miahjj For This Useful Post:

    DEAD_MAN_WALKING (12-02-2011), icerefjm1 (12-02-2011)

  23. #16
    Join Date
    Feb 2011
    Posts
    31
    Thanks
    14
    Thanked 15 Times in 10 Posts

    Default

    Sorry I wasn't clear, I did read that. I read all of the stickies and followed all of the instructions to the letter as suggested. I am a mod in a forum as well and hate it when people dont read the stuff we have for them too. I let it sit for 25 minutes and nothing ever happened.

    No idea what is going on with the Yahoo issue, I will deal with that later.

  24. #17
    DEAD_MAN_WALKING's Avatar
    DEAD_MAN_WALKING is offline Super Moderator and Most Valuable Member - R.I.P
    Join Date
    Apr 2007
    Location
    Pennywell, Sunderland
    Posts
    13,342
    Thanks
    11,380
    Thanked 14,099 Times in 5,374 Posts

    Default

    Quote Originally Posted by Illyriaasl View Post
    Sorry I wasn't clear, I did read that. I read all of the stickies and followed all of the instructions to the letter as suggested. I am a mod in a forum as well and hate it when people dont read the stuff we have for them too. I let it sit for 25 minutes and nothing ever happened.

    No idea what is going on with the Yahoo issue, I will deal with that later.
    Can you post a screenshot of the yahoo thing...?
    Say NO to Ads on streams & Stop the Virus/Malware Alerts.

    If ever a password is needed in any of my or other users uploads try myp2p, Myp2p or wiziwig.

  25. #18
    Join Date
    Feb 2011
    Posts
    31
    Thanks
    14
    Thanked 15 Times in 10 Posts

    Default

    When/if it pops back up, I certainly will. However, I think the other poster was right when they said it was unrelated. I have not seen it at all today after rebooting.

    I am going to pout quite a lot if I dont get to see my Heels.

    I have given ST permission in my firewall, and I cant think of anything else to try. I have the connected icon which is good but cant get to a channel. I am trying the BBC alternate link you posted right now and have been for 30 minutes.

    I logged out of Skype and Yahoo IM, so as not to use up too much bandwidth. I am open to suggestions. I just feel like I am missing something obvious.

    Or my superlative luck with technology continues...

  26. #19
    Join Date
    Sep 2006
    Location
    Italy
    Posts
    8,573
    Thanks
    4,757
    Thanked 8,481 Times in 3,898 Posts

    Default

    How much crap do you have here...clean it
    FreeIPTVforFreePeople

  27. #20
    DEAD_MAN_WALKING's Avatar
    DEAD_MAN_WALKING is offline Super Moderator and Most Valuable Member - R.I.P
    Join Date
    Apr 2007
    Location
    Pennywell, Sunderland
    Posts
    13,342
    Thanks
    11,380
    Thanked 14,099 Times in 5,374 Posts

    Default

    Quote Originally Posted by Illyriaasl View Post
    When/if it pops back up, I certainly will. However, I think the other poster was right when they said it was unrelated. I have not seen it at all today after rebooting.

    I am going to pout quite a lot if I dont get to see my Heels.

    I have given ST permission in my firewall, and I cant think of anything else to try. I have the connected icon which is good but cant get to a channel. I am trying the BBC alternate link you posted right now and have been for 30 minutes.

    I logged out of Skype and Yahoo IM, so as not to use up too much bandwidth. I am open to suggestions. I just feel like I am missing something obvious.

    Or my superlative luck with technology continues...
    I think ive got you now, your getting the annoying popup right...?

    Open Internet Explorer goto Tools --> Internet options --> Security Tab --> Restricted sites --> Click on Sites botton --> paste this & then Add: http://announce.tvaio.net/

    Player will now show a blank white view until stream loads & no popups.
    Say NO to Ads on streams & Stop the Virus/Malware Alerts.

    If ever a password is needed in any of my or other users uploads try myp2p, Myp2p or wiziwig.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •