Page 5 of 14 FirstFirst ... 34567 ... LastLast
Results 81 to 100 of 266

Thread: Site issues

  1. #81
    Join Date
    May 2006
    Location
    Copenhagen, Denmark
    Posts
    4,135
    Thanks
    2,828
    Thanked 3,199 Times in 1,323 Posts

    Default

    OMG!!! IT'S BACK!!!!
    Well done to everyone concerned for all the hard work and.........

    THANK YOU!!!!!
    PROUD TO BE DIRTY LEEDS SCUM!

  2. #82
    Join Date
    Oct 2010
    Posts
    18
    Thanks
    22
    Thanked 30 Times in 12 Posts

    Default

    Best site ever is back again! Thanks!

  3. The Following User Says Thank You to worldkora For This Useful Post:

    robertikurian (09-02-2012)

  4. #83
    Join Date
    Feb 2009
    Posts
    64
    Thanks
    75
    Thanked 8 Times in 6 Posts

    Default

    thanks to all working for streams but specially to SUI99 for all the past links and of course for the future ones.
    Finally could by chance connect to this web through google. I miss the Swiss hockey and especially EHCB.who looks a bit better than usual this season.

  5. The Following User Says Thank You to ibizajp For This Useful Post:

    Admin (08-11-2011)

  6. #84
    Join Date
    May 2006
    Location
    Copenhagen, Denmark
    Posts
    4,135
    Thanks
    2,828
    Thanked 3,199 Times in 1,323 Posts

    Default

    OK admins - over the weekend, this messageboard has been VERY slow to load. Changing pages takes forever and posting replies either double posts them (!) or times the page out before they send.
    Can someone feed the hamster please?
    Only happening on here - other sites I use are fine.

    Thanks guys. (hoping this sends - and only once!)
    PROUD TO BE DIRTY LEEDS SCUM!

  7. The Following 3 Users Say Thank You to Twiggster For This Useful Post:

    Admin (09-01-2012), DEAD_MAN_WALKING (09-01-2012)

  8. #85
    Join Date
    Apr 2006
    Location
    Everywhere
    Posts
    60,419
    Thanks
    39,272
    Thanked 22,191 Times in 9,780 Posts

    Default

    Hm we thought these issues had been fixed, but we will take another look then

  9. The Following 2 Users Say Thank You to Admin For This Useful Post:

    Madchestermod (10-01-2012), Twiggster (09-01-2012)

  10. #86
    Join Date
    May 2006
    Location
    Copenhagen, Denmark
    Posts
    4,135
    Thanks
    2,828
    Thanked 3,199 Times in 1,323 Posts

    Default

    Quote Originally Posted by Admin View Post
    Hm we thought these issues had been fixed, but we will take another look then
    Well, it is a lot faster this evening - now let's see if this posts ok

    YEP! Well done teccy people!
    PROUD TO BE DIRTY LEEDS SCUM!

  11. The Following User Says Thank You to Twiggster For This Useful Post:

    Admin (09-01-2012)

  12. #87
    Join Date
    Sep 2006
    Location
    Italy
    Posts
    8,581
    Thanks
    4,752
    Thanked 8,479 Times in 3,897 Posts

    Default

    Yes,it's faster indeed.
    It was becoming very boring...
    FreeIPTVforFreePeople

  13. The Following User Says Thank You to algi For This Useful Post:

    Admin (09-01-2012)

  14. #88
    Join Date
    Apr 2006
    Location
    Everywhere
    Posts
    60,419
    Thanks
    39,272
    Thanked 22,191 Times in 9,780 Posts

    Default

    Hopefully it stays like this and you won't have any further issues

  15. The Following 3 Users Say Thank You to Admin For This Useful Post:

    algi (10-01-2012), Madchestermod (13-01-2012)

  16. #89
    Join Date
    Sep 2006
    Location
    Italy
    Posts
    8,581
    Thanks
    4,752
    Thanked 8,479 Times in 3,897 Posts

    Default

    I am sorry,but it's still a pain...
    It would be important,for me as well,to know other experiences.
    FreeIPTVforFreePeople

  17. The Following User Says Thank You to algi For This Useful Post:

    Admin (16-01-2012)

  18. #90
    Join Date
    May 2006
    Location
    Copenhagen, Denmark
    Posts
    4,135
    Thanks
    2,828
    Thanked 3,199 Times in 1,323 Posts

    Default

    Touch wood, no probs here for me, since my above last post.
    PROUD TO BE DIRTY LEEDS SCUM!

  19. The Following User Says Thank You to Twiggster For This Useful Post:

    Admin (16-01-2012)

  20. #91
    Join Date
    Mar 2012
    Posts
    2
    Thanks
    1
    Thanked 1 Time in 1 Post

    Question stream filtering doesn't show sopcast links, only flash

    hi guys, can you check if this is a problem with the site?

    I've tried different browsers, mac and pc, even a linux machine, and for all of them it's the same issue: you click on a 'live' link for a football fixture and the page of available sites is filtered by Flash by default. The drop-down menu has 'All software' as well, but it doesn't work...

    cheers

  21. #92
    Join Date
    May 2009
    Location
    Everywhere and Nowhere
    Posts
    10,317
    Thanks
    5,508
    Thanked 8,254 Times in 4,161 Posts

    Default

    it's fine mate. When there is only one type available, it defaults to that type. If there is more than one, then it defaults to all software, and you can select. same for the bitrate dropdown, when only one option, it defaults to that and the all option doesn't work, because it doesn't need to. Check this one to see what I mean:

    http://www.wiziwig.tv/broadcast.php?...63&part=sports
    We do not know truth,we only know our opinions, and those of others

    Wiziwig Premier League Prediction Game here

  22. The Following User Says Thank You to bertcocaine For This Useful Post:

    micksa (17-03-2012)

  23. #93
    Join Date
    Mar 2012
    Posts
    2
    Thanks
    1
    Thanked 1 Time in 1 Post

    Default

    ah ok, i was hoping it might be something like that. i'm setting up a VM running linux and wanted to check the sop player integration... but just realised it's the middle of the night there, so there's no sopcasts. doh...

    thanks for the quick reply

  24. The Following User Says Thank You to micksa For This Useful Post:


  25. #94
    Join Date
    Feb 2009
    Posts
    2
    Thanks
    0
    Thanked 2 Times in 1 Post

    Default

    I was looking forward to see swiss hockey this year, but seadly SUI99 is gone. Maybe, in the future there will be other swiss hockey fans to bring us aliens a good stream and we can enjoy our favorit game again.
    BTW: Im am to a EHCB fan !!!

  26. The Following 2 Users Say Thank You to El Suizo For This Useful Post:

    Admin (27-03-2012)

  27. #95
    Join Date
    Jul 2007
    Posts
    121
    Thanks
    1
    Thanked 4 Times in 4 Posts

    Default

    Cant believe it took me half a year to find the new site. Feels good to be back

  28. #96
    Join Date
    Nov 2010
    Location
    A r m e n i a
    Posts
    1,708
    Thanks
    4,063
    Thanked 4,120 Times in 1,553 Posts

    Default

    any1 have problem with www.wiziwig.tv ? cant connect

    edit by bliner: problem solved .. thx admin
    Last edited by blinertv; 14-05-2012 at 17:17.

  29. The Following User Says Thank You to blinertv For This Useful Post:

    Admin (14-05-2012)

  30. #97
    Join Date
    Apr 2006
    Location
    Everywhere
    Posts
    60,419
    Thanks
    39,272
    Thanked 22,191 Times in 9,780 Posts

    Default

    What error did you get?

  31. #98
    Join Date
    Nov 2010
    Location
    A r m e n i a
    Posts
    1,708
    Thanks
    4,063
    Thanked 4,120 Times in 1,553 Posts

    Default

    Quote Originally Posted by Admin View Post
    What error did you get?
    only loaded and say "connecting to wiziwig" or "lucking up for wiziwig" ... but now all ok admin

  32. The Following User Says Thank You to blinertv For This Useful Post:

    Admin (14-05-2012)

  33. #99
    Join Date
    Apr 2006
    Location
    Everywhere
    Posts
    60,419
    Thanks
    39,272
    Thanked 22,191 Times in 9,780 Posts

    Default

    Glad to hear it's solved, not sure what happened then as I wasn't around but let's hope it doesn't happen again. Thanks for the feedback!

  34. The Following User Says Thank You to Admin For This Useful Post:

    blinertv (14-05-2012)

  35. #100
    Join Date
    May 2006
    Location
    Copenhagen, Denmark
    Posts
    4,135
    Thanks
    2,828
    Thanked 3,199 Times in 1,323 Posts

    Default

    Please - this is driving me nuts! Is there any way to stop those damn info balloons when I hover my mouse over this board? There doesn't seem to be a settings feature on my profile where I can block this.
    I don't think it is my browser, as it only happens on this "V-bulletin" messageboards.
    Just so bluddy annoying when I move my mouse pointer to a topic and the damn balloon blocks out any info about that topic.If I even hover over someone's avatar. I get a balloon saying "posters avatar", or I hover over the Reply button, I get a ballon saying "reply button"....I KNOW IT IS!!!!! So freaking annoying. GRRR
    Thanks
    PROUD TO BE DIRTY LEEDS SCUM!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •