Page 6 of 14 FirstFirst ... 45678 ... LastLast
Results 101 to 120 of 272

Thread: Site issues

  1. #101
    Join Date
    Sep 2008
    Location
    Classified
    Posts
    6,375
    Thanks
    2,354
    Thanked 2,704 Times in 1,286 Posts

    Default

    Quote Originally Posted by Twiggster View Post
    Please - this is driving me nuts! Is there any way to stop those damn info balloons when I hover my mouse over this board? There doesn't seem to be a settings feature on my profile where I can block this.
    I don't think it is my browser, as it only happens on this "V-bulletin" messageboards.
    Just so bluddy annoying when I move my mouse pointer to a topic and the damn balloon blocks out any info about that topic.If I even hover over someone's avatar. I get a balloon saying "posters avatar", or I hover over the Reply button, I get a ballon saying "reply button"....I KNOW IT IS!!!!! So freaking annoying. GRRR
    Thanks
    Are you sure it's not your browser, or perhaps a plugin for your browser? I'm pretty sure there's a vBulletin plugin for most browsers, so that could explain it. I'm using Firefox, and I don't get any info balloons. But I could see how that could get annoying.


  2. The Following User Says Thank You to 100 Years Of Habs For This Useful Post:

    Twiggster (22-05-2012)

  3. #102
    Join Date
    May 2006
    Location
    Copenhagen, Denmark
    Posts
    4,301
    Thanks
    2,937
    Thanked 3,277 Times in 1,373 Posts

    Default

    Quote Originally Posted by 100 Years Of Habs View Post
    Are you sure it's not your browser, or perhaps a plugin for your browser? I'm pretty sure there's a vBulletin plugin for most browsers, so that could explain it. I'm using Firefox, and I don't get any info balloons. But I could see how that could get annoying.
    I use Comodo browser (Chrome based) and we don't use plug ins on chrome. Been all over the settings on the browser and not found any way to stop this happening.
    PROUD TO BE DIRTY LEEDS SCUM!

  4. #103
    Join Date
    Sep 2008
    Location
    Classified
    Posts
    6,375
    Thanks
    2,354
    Thanked 2,704 Times in 1,286 Posts

    Default

    I'm not sure if this is the same issue, but I am getting some sort of info balloon in Comodo as well. It doesn't seem to really be getting in the way of anything, though, and I'm not having the same problem when I hover over user names. Do you have another browser you could try in the meantime to see if that's the problem?


  5. #104
    Join Date
    May 2009
    Location
    Everywhere and Nowhere
    Posts
    10,378
    Thanks
    5,528
    Thanked 8,328 Times in 4,199 Posts

    Default

    can you screen shot it? Does it look like this?

    We do not know truth,we only know our opinions, and those of others

    Wiziwig Premier League Prediction Game here

  6. #105
    DEAD_MAN_WALKING's Avatar
    DEAD_MAN_WALKING is offline Super Moderator and Most Valuable Member - R.I.P
    Join Date
    Apr 2007
    Location
    Pennywell, Sunderland
    Posts
    13,365
    Thanks
    11,380
    Thanked 14,097 Times in 5,374 Posts

    Default

    I think Twig means this...

    Say NO to Ads on streams & Stop the Virus/Malware Alerts.

    If ever a password is needed in any of my or other users uploads try myp2p, Myp2p or wiziwig.

  7. #106
    Join Date
    Sep 2008
    Location
    Classified
    Posts
    6,375
    Thanks
    2,354
    Thanked 2,704 Times in 1,286 Posts

    Default

    I do get those, but they're much smaller, and I hardly even notice them.



  8. #107
    Join Date
    Sep 2008
    Posts
    23,584
    Thanks
    10,962
    Thanked 27,076 Times in 9,365 Posts

    Default

    Ah..tooltips. ...Very annoying, so I just turned them off, and never see them now. Just change the value in Firefox config "browser.chrome.toolbar_tips" to "false"
    Say NO to Ads on streams & Stop the Virus/Malware Alerts.

  9. #108
    Join Date
    May 2006
    Location
    Copenhagen, Denmark
    Posts
    4,301
    Thanks
    2,937
    Thanked 3,277 Times in 1,373 Posts

    Default

    Quote Originally Posted by bertcocaine View Post
    can you screen shot it? Does it look like this?


    That's the one, mate and DMW's screenshot as well...
    PROUD TO BE DIRTY LEEDS SCUM!

  10. #109
    Join Date
    May 2009
    Location
    Everywhere and Nowhere
    Posts
    10,378
    Thanks
    5,528
    Thanked 8,328 Times in 4,199 Posts

    Default

    Just found where I could turn them off in Opera settings. Done some research, it seems that this is a Chrome problem, and there is no way to disable. Haven't read everything so can't be sure, but the page I read said it's possible in IE, FF and Opera. Not sure about Safari..

    Just another reason to stick with FF, or make the upgrade to Opera.

    or, you could check out Iron that DMW is always on about?

    Edit: just opened FF, and notice Google homepage advertising that you should 'upgrade to a modern browser', clicking on the link says 'you are using FF 11, upgrade to Chrome now'

    Then they try and pretend they are fair, by having a link below about 'upgrade to another modern browser', which takes you to a page offering the 5 best known browsers.. including FF. bit of a dirty trick.. I love Opera but I was only joking about the above, to my mind Chrome, FF and Opera all have their advantages, not too sure about Safari but I don't really trust Apple anyway, and everyone knows how shite IE is.
    We do not know truth,we only know our opinions, and those of others

    Wiziwig Premier League Prediction Game here

  11. The Following 3 Users Say Thank You to bertcocaine For This Useful Post:

    100 Years Of Habs (25-05-2012), DEAD_MAN_WALKING (23-05-2012), Twiggster (23-05-2012)

  12. #110
    Join Date
    May 2006
    Location
    Copenhagen, Denmark
    Posts
    4,301
    Thanks
    2,937
    Thanked 3,277 Times in 1,373 Posts

    Default

    DMW - does Iron have this prob as well? Seriously pishing me off.
    PROUD TO BE DIRTY LEEDS SCUM!

  13. #111
    DEAD_MAN_WALKING's Avatar
    DEAD_MAN_WALKING is offline Super Moderator and Most Valuable Member - R.I.P
    Join Date
    Apr 2007
    Location
    Pennywell, Sunderland
    Posts
    13,365
    Thanks
    11,380
    Thanked 14,097 Times in 5,374 Posts

    Default

    Quote Originally Posted by Twiggster View Post
    DMW - does Iron have this prob as well? Seriously pishing me off.
    Yep but it doesn't bother me.
    Say NO to Ads on streams & Stop the Virus/Malware Alerts.

    If ever a password is needed in any of my or other users uploads try myp2p, Myp2p or wiziwig.

  14. #112
    Join Date
    Feb 2009
    Location
    Opava, Czech Republic
    Posts
    12,982
    Thanks
    9,250
    Thanked 7,490 Times in 4,412 Posts

    Default

    Thought I'd better mention it, three times in the last two days when I've opened up the forum page, I've been redirected to a sign up page for brazzers.com. When the page shows up, I go back one page and it returns to the forum page but when I check my browsing history, there is no sign of brazzers.com in there at all.

    Anyone else experiencing these problems?

  15. #113
    Join Date
    May 2009
    Location
    Everywhere and Nowhere
    Posts
    10,378
    Thanks
    5,528
    Thanked 8,328 Times in 4,199 Posts

    Default

    hmm.. have to wonder if that's an issue at your end? Possible it's here but I'd be surprised, I've had nothing like that either here or at work.. have you virus scanned much lately?
    We do not know truth,we only know our opinions, and those of others

    Wiziwig Premier League Prediction Game here

  16. The Following User Says Thank You to bertcocaine For This Useful Post:

    tottenham28 (15-02-2013)

  17. #114
    Join Date
    Jun 2009
    Location
    Staples Center
    Posts
    6,208
    Thanks
    4,472
    Thanked 4,570 Times in 1,914 Posts

    Default

    Quote Originally Posted by tottenham28 View Post
    Thought I'd better mention it, three times in the last two days when I've opened up the forum page, I've been redirected to a sign up page for brazzers.com. When the page shows up, I go back one page and it returns to the forum page but when I check my browsing history, there is no sign of brazzers.com in there at all.

    Anyone else experiencing these problems?
    If this were forum related then we would see much more posts about it if i were you i would scan in safe mod with spybot &search destroy, Malwarebytes and whatever you fav virus scanner is


    Lakers the Team YOUR favorite Team wants to be like!

  18. The Following User Says Thank You to ReAl For This Useful Post:

    tottenham28 (15-02-2013)

  19. #115
    Join Date
    Feb 2009
    Location
    Opava, Czech Republic
    Posts
    12,982
    Thanks
    9,250
    Thanked 7,490 Times in 4,412 Posts

    Default

    Quote Originally Posted by bertcocaine View Post
    hmm.. have to wonder if that's an issue at your end? Possible it's here but I'd be surprised, I've had nothing like that either here or at work.. have you virus scanned much lately?
    Quote Originally Posted by ReAl View Post
    If this were forum related then we would see much more posts about it if i were you i would scan in safe mod with spybot &search destroy, Malwarebytes and whatever you fav virus scanner is
    Thanks guys I will run a scan tonight and see what is found, I wouldn't have mentioned it if it only happened yesterday but as it happened again when I tried to get on today, thought I'd better let you know.

  20. The Following 3 Users Say Thank You to tottenham28 For This Useful Post:

    Admin (15-02-2013), bertcocaine (15-02-2013), ReAl (15-02-2013)

  21. #116
    Join Date
    Feb 2009
    Location
    Opava, Czech Republic
    Posts
    12,982
    Thanks
    9,250
    Thanked 7,490 Times in 4,412 Posts

    Default

    What I can't work out though, it only happened to me when I tried to get onto this site. If it was an issue my end, wouldn't it happen on others too?

  22. #117
    Join Date
    Apr 2006
    Location
    Everywhere
    Posts
    60,538
    Thanks
    39,758
    Thanked 22,297 Times in 9,837 Posts

    Default

    It only happens when you load http://forum.wiziwig.eu/forum.php right? Or on a different page?

  23. #118
    Join Date
    Feb 2009
    Location
    Opava, Czech Republic
    Posts
    12,982
    Thanks
    9,250
    Thanked 7,490 Times in 4,412 Posts

    Default

    Quote Originally Posted by Admin View Post
    It only happens when you load http://forum.wiziwig.eu/forum.php right? Or on a different page?
    Only on that page Admin when I first get onto the site, although I have been on quite a few times in the past two days and this has only happened three times. As I said before, I have checked my history after each time its happened and the brazzers site does not appear anywhere.

    Also, I've just finished an anti virus scan and it has found nothing. I'm about to run malware bytes now and spybot there after and I'll let you know if there were any issues my end.

  24. The Following User Says Thank You to tottenham28 For This Useful Post:

    Admin (15-02-2013)

  25. #119
    Join Date
    Feb 2009
    Location
    Opava, Czech Republic
    Posts
    12,982
    Thanks
    9,250
    Thanked 7,490 Times in 4,412 Posts

    Default

    OK, after running my anti virus, malware bytes and spybot, everything returned a clear system. I thought it would as I only ran all three software products about ten days ago.
    I will let you know if anything strange happens again when I try to use the site in the near future, thanks for all the info.

  26. The Following User Says Thank You to tottenham28 For This Useful Post:

    Admin (15-02-2013)

  27. #120
    Join Date
    Apr 2006
    Location
    Everywhere
    Posts
    60,538
    Thanks
    39,758
    Thanked 22,297 Times in 9,837 Posts

    Default

    Okay keep us informed, can't find/see anything strange on the forum so it's a bit unclear where it came from

  28. The Following 2 Users Say Thank You to Admin For This Useful Post:

    Rokec (18-02-2013), tottenham28 (15-02-2013)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •