Results 1 to 3 of 3

Thread: Sopcast Fullscreen Issue

  1. #1
    Join Date
    Nov 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Sopcast Fullscreen Issue

    Sopcast generally works well.

    I have an issue though where if im playing a stream on my main PC, and I then go fullscreen the buffer gradually drops from 100 to 0.

    It then stays at 0 until i exit fullscreen.

    It then gradually works back up to 100%

    Anyone know why this is, or knows a solutions?

  2. #2
    Join Date
    Apr 2010
    Location
    Germany
    Posts
    831
    Thanks
    2,390
    Thanked 556 Times in 363 Posts

    Default

    That's strange...


    Otherwise you could try VLC player. Install it, go to 'option' -> choose the external player -> 'use my own media player' and select:


    C:\Program Files (x86)\VideoLAN\VLC\vlc.exe


    ..or wherever you've installed VLC. Activate VLC by clicking on the 'double square' next to 'fullscreen' in Sopcast player window. Hope that will work for you...

  3. The Following 3 Users Say Thank You to St.PauliWolves For This Useful Post:

    DEAD_MAN_WALKING (23-11-2011), icerefjm1 (23-11-2011), miahjj (02-12-2011)

  4. #3
    Join Date
    Nov 2011
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Nope still hapens!

    Ivwe also updated to 3.4.7

    I tried switching my WLAN Card, seems to happen less now. But still the buffer drops about 15-20 in fullscreen

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •