Results 1 to 5 of 5

Thread: Need help with sopcast

  1. #1
    Join Date
    Apr 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Need help with sopcast

    Hi. I have had sopcast for years, And it has always worked fine until yesterday.
    Now every time I try to play a channel the program crashes and it says Sopcast main application has stopped working. After looking at other posts in forums, I have uninstalled and reinstallled the program a few times, tried downloading older versions of the program. I have checked the program is allowed in my firewall. I have updated my antivirus, my web browser, Vlc. And its still not working, Can anybody point me in the right direction, its driving me up the wall!

    Thanks

    Danny

  2. #2
    Join Date
    Apr 2006
    Location
    Everywhere
    Posts
    60,331
    Thanks
    38,951
    Thanked 22,118 Times in 9,731 Posts

    Default

    Hm difficult, it looks like you've done almost everything then to get it working

    You also tried installing the newest 3.5.0 version?

  3. #3
    DEAD_MAN_WALKING's Avatar
    DEAD_MAN_WALKING is offline Super Moderator and Most Valuable Member - R.I.P
    Join Date
    Apr 2007
    Location
    Pennywell, Sunderland
    Posts
    13,365
    Thanks
    11,380
    Thanked 14,088 Times in 5,373 Posts

    Default

    whoops didn't see this...

    For now mate so you can still watch sopcast streams download SopCast SopFilter 3.0.3 it lets you still view sop streams in WMP without the sopcast client...

    More information: SopFilter Manual
    Say NO to Ads on streams & Stop the Virus/Malware Alerts.

    If ever a password is needed in any of my or other users uploads try myp2p, Myp2p or wiziwig.

  4. #4
    Join Date
    Apr 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Yeah I have 3.5.0 Installed. Random thing is, After all the messing about, I just tried it now after leaving it a few hours and it worked, god knows what's going on with it. Anyway's If I have any more problems Ill try out the Sop filter, thanks for that mate.

  5. #5
    DEAD_MAN_WALKING's Avatar
    DEAD_MAN_WALKING is offline Super Moderator and Most Valuable Member - R.I.P
    Join Date
    Apr 2007
    Location
    Pennywell, Sunderland
    Posts
    13,365
    Thanks
    11,380
    Thanked 14,088 Times in 5,373 Posts

    Default

    Quote Originally Posted by dannyhughes000 View Post
    Yeah I have 3.5.0 Installed. Random thing is, After all the messing about, I just tried it now after leaving it a few hours and it worked, god knows what's going on with it. Anyway's If I have any more problems Ill try out the Sop filter, thanks for that mate.
    The point i was getting at is if SopFilter didnt work either then it would have been a WMP problem.

    In that case if it is run WMP Utility v 1.0
    Say NO to Ads on streams & Stop the Virus/Malware Alerts.

    If ever a password is needed in any of my or other users uploads try myp2p, Myp2p or wiziwig.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •