Results 1 to 6 of 6

Thread: Hoster problem: Server not found.

  1. #1
    deshardiii Guest

    Default Hoster problem: Server not found.

    Solved.
    Last edited by deshardiii; 09-12-2013 at 12:10.

  2. #2
    Join Date
    Nov 2010
    Location
    A r m e n i a
    Posts
    1,709
    Thanks
    4,063
    Thanked 4,122 Times in 1,554 Posts

    Default

    ithink its geoblocking .. 007 not working for me also ( blocking GREECE, with proxy i can see 007 streams ) .. hdmytv is ok for me

  3. #3
    deshardiii Guest

    Default

    Quote Originally Posted by blinertv View Post
    ithink its geoblocking .. 007 not working for me also ( blocking GREECE, with proxy i can see 007 streams ) .. hdmytv is ok for me
    Was my first thought too
    Can you recommend me a solution?
    Last edited by deshardiii; 14-06-2013 at 04:26.

  4. #4
    Join Date
    Nov 2010
    Location
    A r m e n i a
    Posts
    1,709
    Thanks
    4,063
    Thanked 4,122 Times in 1,554 Posts

    Default

    Quote Originally Posted by deshardiii View Post
    Was my first thought too
    Can you recommend me a solution? btw what proxy did you used? i have one an http one but that didn t helped like you can see in the second image above.
    im using free proxy program called Ultrasurf ( application ) .. try this, its very easy for using, but all streams if im remember opened with IE http://ultrasurf.us/download/u.zip

    Sorry Admins & Mods for this link

  5. #5
    deshardiii Guest

    Default

    thanx will try that!

  6. #6
    Join Date
    Oct 2008
    Location
    on the web
    Posts
    2,912
    Thanks
    1,161
    Thanked 1,805 Times in 1,104 Posts

    Default

    007 is banned here (wiziwig) anyway I think

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •